IR302 IR611 IR615 如何配置网管云平台?

Admin 发表了文章 • 0 个评论 • 43 次浏览 • 2020-07-31 16:32 • 来自相关话题

1. 注册DM平台账号  https://iot.inhand.com.cn/   2. 开启设备远程管理平台   注意选择:设备管理  服务器:iot.inhand.com.cn   (iot.inhandne ...查看全部
1. 注册DM平台账号  https://iot.inhand.com.cn/
 
2. 开启设备远程管理平台
 
注意选择:设备管理  服务器:iot.inhand.com.cn   (iot.inhandnetworks.com 为海外平台)

DM1.png

DM2.png

 
3.复制设备SN (设备标签内也有SN)

DM3.png

添加路由器到平台
DM4.png

 
4.查看在线状态

DM5.png

IR915 连接 cisco L2tp over ipsec

yandongjie 发表了文章 • 0 个评论 • 35 次浏览 • 2020-07-22 16:52 • 来自相关话题

实验拓扑图如图: Cisco (AR1)配置 配置 1.AAA配置  aaa new-model   //启用AAA  aaa authentication ppp default lo ...查看全部
实验拓扑图如图:

Cisco (AR1)配置
配置
1.AAA配置
 aaa new-model   //启用AAA
 aaa authentication ppp default local    //定义默认的认证列表default, 其对PPP认证为本地认证
2.VPDN配置
vpdn enable   //启用vpdn 
vpdn-group 1  // 新建一个VPDN组
 accept-dialin   //接收拨号进来的链接
  protocol l2tp   //定义协议为L2TP,可选的还有PPTP
  virtual-template 1  // 使用虚模板接口1
 no l2tp tunnel authentication    //注意我们是基于access模式的vpdn,所以不需要对隧道进行认证,也就是说每一个用户都是一个LAC
username test1 password 0 123456  //定义一个本地用户
3. IPSec配置
crypto isakmp policy 10              //定义isakmp策略,注意路由器会按序号匹配策略所定义的参数,先匹配的先采用,如果一个都没有匹配到,则ipsec第一阶段协商失败
 encr 3des                                 //加密方式
 hash md5                                  //哈希算法
 authentication pre-share                  //验证方式预共享密钥
 group 2                                   //使用DH组2来协商第一阶段sa
crypto isakmp key 1234 address 0.0.0.0 0.0.0.0  //这里定义预共享密钥,所有地址都使用这个密钥,路由器会寻找一个地址最匹配的预共享密钥,如果还有更精确的地址匹配,则采用其定义的预共享密钥
  crypto ipsec transform-set myset esp-3des esp-md5-hmac   //这里定义变换集,IPSEC阶段2将使用其定义的参数,创建SA
mode transport  //定义模式为传输模式
 
crypto dynamic-map mydynamic 10  //定义动态映射表mydynamic 
set transform-set myset //此映射图引用了前面定义的转换集
crypto map mymap 10 ipsec-isakmp dynamic mydynamic  //定义映射表mymap
4.配置接口地址:
interface GigabitEthernet0/1
 ip address 113.208.113.38 255.255.255.248
crypto map mymap    //在接口上应用此映射图
5.Virtual-Template配置:
interface Virtual-Template1
 ip unnumbered GigabitEthernet0/1  //借用物理接口
 peer default ip address pool mypool  /指定客户端地址池为DHCP地址池
ppp authentication pap chap ms-chap ms-chap-v2      //配置验证方式
ip local pool mypool 192.168.10.2 192.168.10.5   //定义地址池
6.配置内网接口:
interface GigabitEthernet0/0
ip address 192.168.10.1 255.255.255.0
 ip nat inside
7.配置nat:
access-list 11 permit 192.168.10.0 0.0.0.255  //配置匹配流
ip nat inside source list 11 interface GigabitEthernet0/1 overload
8.根据实际情况配置路由,保证用户正常上网
ip route 0.0.0.0 0.0.0.0 113.208.113.33
Ihand 915L配置:
IPSEC 配置:
1.IR915L 采用默认的拨号设置,操作步骤 网络 >> 拨号接口 >> 点击应用并保存。
查看状态  显示如下图则拨号成功。

2.Ipsec配置:
选择 VPN 》 IPSEC

3.Ipsec隧道配置: 

4.L2TP配置:
选择 VPN >>L2TP

5.查看L2TP状态

6.测试连通性
6.测试连通性:
 

windows下OpenVPN搭建

yandongjie 发表了文章 • 0 个评论 • 78 次浏览 • 2020-07-22 10:31 • 来自相关话题

OpenVPN下载、安装、配置及使用详解      OpenVPN简介 OpenVPN是一个用于创建虚拟专用网络(Virtual Private Network)加密通道的免费开源软件。使用OpenVPN可以方便地在家庭、办公场所、住 ...查看全部
OpenVPN下载、安装、配置及使用详解 

    OpenVPN简介 OpenVPN是一个用于创建虚拟专用网络(Virtual Private Network)加密通道的免费开源软件。使用OpenVPN可以方便地在家庭、办公场所、住宿酒店等不同网络访问场所之间搭建类似于局域网的专用网络通道。OpenVPN使用方便,运行性能优秀,支持Solaris、Linux 2.2 (Linux 2.2 表示Linux 2.2及以上版本,下同)、OpenBSD 3.0 、FreeBSD、NetBSD、Mac OS X、Android和Windows 2000 的操作系统,并且采用了高强度的数据加密,再加上其开源免费的特性,使得OpenVPN成为中小型企业及个人的VPN首选产品。
     使用OpenVPN配合特定的代理服务器,可用于访问Youtube、FaceBook、Twitter等受限网站,也可用于突破公司的网络限制。由于OpenVPN支持UDP协议,还可以配合HTTP代理(HTTP Proxy)使用,使得只要是能够打开网站或上QQ的地方,就可以访问外部的任何网站或其他网络资源。
    OpenVPN的官方最新版本是OpenVPN 2.3.0(发布于2013年01月08日),你可以点击此处查看OpenVPN 2.3.0的更新日志内容。
 
 OpenVPN下载
下载链接:
https://www.softpedia.com/get/Security/Security-Related/OpenVPN.shtml
 
OpenVPN安装

在OpenVPN 2.3.0中,默认是不安装easy-rsa(一个加密证书生成程序)的,因此,我们必须手动勾选如下图所示的两个选项(在OpenVPN 2.2中是默认选中的)。一路Next(如果询问是否安装TAP-Win32驱动程序时,请选择「仍然继续」),就安装成功了。
 
 
OpenVPN的配置
OpenVPN的配置工作主要分为如下两步:
• 第一步,创建加密证书和私钥,其中包括服务器端和客户端都要用到的核心CA证书和私钥,服务器端自身的加密证书(即公钥)和私钥,以及每个客户端对应的加密证书和私钥。
• 第二步,为服务器和客户端编写对应的配置文件,然后将其与第一步中生成的相应证书、私钥放在OpenVPN安装目录的config文件夹下。
OpenVPN支持基于加密证书的双向认证。在OpenVPN中,不管是服务器还是客户端,所有的证书和私钥都需要由服务器端生成,客户端要先获得服务器端分配给它的加密证书和密钥才能成功连接。这与使用网上银行有些类似,大多数银行网站都会要求你先下载并安装一个数字证书,才允许你进行网上付款或其他操作。
 
下面我们开始具体配置:
第一步:创建加密证书和私钥
1、修改OpenVPN服务器端的vars.bat.sample文件(客户端的无需做任何修改)。
使用记事本或其他文本编辑工具打开OpenVPN安装目录\easy-rsa\vars.bat.sample文件,如下图所示:
由于稍后给客户端生成对应加密证书和私钥时,程序会要求我们输入一些注册信息。如果你需要配置多个客户端,并且许多信息都相同(比如国家、省市、地址、公司名称等)你还可以修改vars.bat.sample文件后面的一些相关变量的默认值,这样在稍后生成客户端证书的时候,如果该信息项不输入就会采用默认值。

2、运行DOS命令,初始化执行环境。
在作为服务器端的电脑A上打开DOS命令窗口,并进入到%OpenVPN的安装目录%\easy-rsa目录。笔者的服务器端安装目录是D:\OpenVPN,因此这里进入D:\OpenVPN\easy-rsa。
然后依次输入并执行以下命令(括号内的是笔者附加的注释):
init-config(初始化配置,将vars.bat.sample文件的内容复制到vars.bat。实际上,你也可以直接双击执行easy-rsa目录下的init-config.bat文件来代替这一步。)
vars(设置相应的局部环境变量,就是我们在vars.bat.sample文件中设置的内容)
clean-all(相关设置和清理工作)
 
3、创建CA根证书:build-ca

如图所示,在build-ca的时候需要输入一些注册信息。在输入信息的时候,如果你不输入任何信息,就表示采用默认值(前面中的内容就是默认值);如果你输入.,则表示当前信息项留空白。值得注意的是,上图中红色矩形框中的OpenVPN_CA是证书的通用名称(Common Name),相当于我们常说的账号,你也可以自行输入其他名称。(ca证书中显示颁发给谁)

4、创建服务器端证书:build-key-server server


如上图所示,命令中的参数server指的是生成的证书文件名称,你可以按照自己的需要进行修改,不过后面的Common Name也应保持一致。第二个红色矩形框中是输入的密码,你也可以根据意愿自行输入。最后程序会询问你是否注册并提交证书,两次均输入y即可。(生成server.crt   server.key  server公钥私钥)

 5、创建迪菲·赫尔曼密钥:build-dh
迪菲·赫尔曼密钥交换(Diffie–Hellman key exchange,简称「D–H」) 是一种安全协议。它可以让双方在完全没有对方任何预先信息的条件下通过不安全信道创建起一个密钥。这个密钥可以在后续的通讯中作为对称密钥来加密通讯内容。(生成dh2048.pem)
 
 

 
 
6、创建客户端证书:build-key client

 
如上图所示,命令中的参数client表示生成的证书文件名称,你可以按照自己的需要进行修改,不过后面的Common Name也应保持一致。第二个红色矩形框中是输入的密码,你也可以根据意愿自行输入。最后程序会询问你是否注册并提交证书,两次均输入y即可。
如果你想创建多个不同的客户端证书,只需要重复此步骤即可。切记,Common Name不要重复,这是OpenVPN用来区分不同客户端的关键所在。(生成client.crt
client.key  client 公钥私钥)
7、生成ta.key:openvpn --genkey --secret keys/ta.key

生成的ta.key主要用于防御DoS、UDP淹没等恶意攻击。命令中的第3个参数keys/ta.key表示生成的文件路径(含文件名)。
创建完证书后,我们会发现easy-rsa目录下多了一个keys文件夹。现在我们将keys文件夹中对应的文件复制到OpenVPN服务器或客户端的安装目录的config文件夹下。
 
服务器端config目录需要的文件包括:
ca.crt
ca.key(核心CA证书和私钥)
dh1024.pem(如果最初的变量KEY_SIZE设为2048,这里就是dh2048.pem)
server.crt 公钥
server.key(私钥 名称server根据个人设置可能有所不同)
ta.key(名称也可自行设置,如果不需要防御攻击,可以不创建或复制此文件)
客户端config目录需要的文件包括:
ca.crt
client.crt
client.key(名称client根据个人设置可能有所不同)
ta.key(如果服务器端具备此文件,客户端也应具备)


第二步:编写对应的配置文件
上面我们已经创建了OpenVPN配置所需要的各种证书和私钥,现在我们开始为服务器和客户端编写对应的配置文件。
对于一个刚刚接触OpenVPN的人来说,我们应该配置些什么呢,又该从哪里入手呢?别着急,OpenVPN已经考虑到了这一点。在OpenVPN的安装目录的sample-config文件夹中存放有3个示例模板文件:server.ovpn、client.ovpn、sample.ovpn。其中,server.ovpn是服务器的配置模板,client.ovpn是客户端的配置模板(sample.ovpn也可用作客户端配置模板,不过配置比较简单,不够全面。按照官方的说法,client.ovpn可用于连接具有多个客户端的服务器端配置文件)。
现在,我们就复制server.ovpn到服务器的config目录,client.ovpn到客户端的config目录,并在此基础上进行修改。在OpenVPN的配置文件中,前面带「#」或「;」的表示注释内容。
1、 编辑服务器端配置文件。
server.ovpn的英文注释中已经比较清楚地解释了每一个设置的作用,笔者对配置文件的英文注释作了全文翻译,你可以点击查看server.ovpn的配置内容详解,在此不再赘述,下面只提取所有用到的命令。
local 192.168.0.2     #指定监听的本机IP(因为有些计算机具备多个IP地址),该命令是可选的,默认监听所有IP地址。
port 1194 #指定监听的本机端口号
proto udp #指定采用的传输协议,可以选择tcp或udp
dev tun #指定创建的通信隧道类型,可选tun或tap
ca ca.crt #指定CA证书的文件路径
cert server.crt #指定服务器端的证书文件路径
key server.key #指定服务器端的私钥文件路径
dh dh1024.pem #指定迪菲赫尔曼参数的文件路径
server 10.0.0.0 255.255.255.0 #指定虚拟局域网占用的IP地址段和子网掩码,此处配置的服务器自身占用10.0.0.1。
ifconfig-pool-persist ipp.txt #服务器自动给客户端分配IP后,客户端下次连接时,仍然采用上次的IP地址(第一次分配的IP保存在ipp.txt中,下一次分配其中保存的IP)。
tls-auth ta.key 0 #开启TLS,使用ta.key防御攻击。服务器端的第二个参数值为0,客户端的为1。
keepalive 10 120 #每10秒ping一次,连接超时时间设为120秒。
comp-lzo #开启VPN连接压缩,如果服务器端开启,客户端也必须开启
client-to-client #允许客户端与客户端相连接,默认情况下客户端只能与服务器相连接
persist-key
persist-tun #持久化选项可以尽量避免访问在重启时由于用户权限降低而无法访问的某些资源。
status openvpn-status.log #指定记录OpenVPN状态的日志文件路径
verb 3 #指定日志文件的记录详细级别,可选0-9,等级越高日志内容越详细

修改注册表:
HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\Tcpip\Parameters 将IPEnableRouter改为1 
关闭防火墙或将1194端口加入到防火墙允许通过的端口中去
2、 编辑客户端配置文件
client.ovpn中所有用到的命令如下:
client         #指定当前VPN是客户端
dev tun #必须与服务器端的保持一致
proto udp #必须与服务器端的保持一致
remote 192.168.0.2 1194 #指定连接的远程服务器的实际IP地址和端口号
resolv-retry infinite #断线自动重新连接,在网络不稳定的情况下(例如:笔记本电脑无线网络)非常有用。
nobind #不绑定特定的本地端口号
persist-key
persist-tun
ca ca.crt #指定CA证书的文件路径
cert client.crt #指定当前客户端的证书文件路径
key client.key #指定当前客户端的私钥文件路径
ns-cert-type server #指定采用服务器校验方式
tls-auth ta.key 1 #如果服务器设置了防御DoS等攻击的ta.key,则必须每个客户端开启;如果未设置,则注释掉这一行;
comp-lzo #与服务器保持一致
verb 3 #指定日志文件的记录详细级别,可选0-9,等级越高日志内容越详细
修改完毕并保存之后,服务器端的OpenVPN安装目录的config文件夹下服务端文件包含如下:

客户端)的OpenVPN安装目录的config文件夹下包含如下文件:
 
双击OpenVPN安装时在桌面上生成的图标,此时在任务栏的右下角将会出现如下图所示的红色小图标,右键该图标,点击connect:

 
 
连接成功后变为绿色。

 
参考链接:
http://www.fyluo.com/m/?post=198
http://blog.joylau.cn/2020/05/28/OpenVPN-Config/
 

IR615S 桥接AP,在相同SSID 的AP间不能切换,需要注意哪些设置?

unclexing 回复了问题 • 2 人关注 • 1 个回复 • 70 次浏览 • 2020-07-06 17:41 • 来自相关话题

Q: 为什么我们把GPS模块输出的经纬度信息放到百度地图上,显示的位置与实际位置不一致呢?

Admin 回复了问题 • 2 人关注 • 1 个回复 • 97 次浏览 • 2020-06-09 10:53 • 来自相关话题

IR900 路由器如何做端口映射?

回复

Sunzd 回复了问题 • 2 人关注 • 2 个回复 • 627 次浏览 • 2020-06-04 10:38 • 来自相关话题

IR615 1:1 NAT映射

Admin 发表了文章 • 0 个评论 • 176 次浏览 • 2020-03-30 15:52 • 来自相关话题

  1. 在IR615 WAN端口设置多IP,需要映射多少个IP,就添加多个IP,图中设置的多IP为   2. 做两条NAT映射,一条是SNAT 一条是DNAT DNT 映射中注意添加源IP地址段,SNAT映射 ...查看全部
ir615-nat.png

ir615-nat2.png

 
1. 在IR615 WAN端口设置多IP,需要映射多少个IP,就添加多个IP,图中设置的多IP为
 
2. 做两条NAT映射,一条是SNAT 一条是DNAT
DNT 映射中注意添加源IP地址段,SNAT映射注意添加目的地址段。

有时候路由器在平台在线、报警灯亮、信号灯不亮、路由器重启一下又好了,是什么原因啊?

Sunzd 发表了文章 • 0 个评论 • 150 次浏览 • 2020-03-11 13:22 • 来自相关话题

IR611 Web配置页面是否可以看到SIM卡信息?

回复

Sunzd 回复了问题 • 1 人关注 • 1 个回复 • 216 次浏览 • 2020-02-11 15:41 • 来自相关话题

IR600 AP-WDS中继模式

奇兵 发表了文章 • 0 个评论 • 256 次浏览 • 2020-01-10 16:13 • 来自相关话题

本文档适用于使用AP-STA模式作为中继来进行短距离连接。   一、设置AP: 1、设置LAN口:  设置LAN口地址设置成自己需要的地址(与PLC、HMI等在一个网段)。 网络>>LAN ...查看全部
本文档适用于使用AP-STA模式作为中继来进行短距离连接。
 
一、设置AP:
1、设置LAN口:
 设置LAN口地址设置成自己需要的地址(与PLC、HMI等在一个网段)。
网络>>LAN端口:

AP-2.png

 
2、设置AP:
上一步执行完后需要通过设定后的地址来访问路由器。
网络>>WLAN模式切换--选成AP模式
如果配置发生改变则需要重启设备。
配置AP参数:
网络>>WLAN端口:

AP-1.png

 
二、设置中继:
中继建议使用WAN口登陆,避免更改模式后登录不上。
1、先启用WNA口:
网络>> WAN端口--该为启用并且设定为不用地址,最好于本项目无关地址。
2、使用WAN口登陆后进行下面操作:
设定AP工作模式:
网络>>AP模式切换--设定为AP模式
3、设定AP参数以及WPS参数:

STA-1.png

AP参数可根据需求设置,可以设置为何上边AP一致也可隐藏SSID,根据需求设置
WDS参数设置,可以通过扫描,扫描到对应的SSID进行连接,注意要填写正确的加密方式和密码。
4、设定固定地址
为了方便管理可以设置固定的IP地址

STA-2.png

 
设置好后就可以连接测试了!
 

IR611-S-LH00-T的说明书在哪里找到,网站上为什么没有?

回复

匿名用户 回复了问题 • 2 人关注 • 1 个回复 • 255 次浏览 • 2019-12-17 10:42 • 来自相关话题

IR615 S 最新固件哪里可以下载?

Admin 回复了问题 • 2 人关注 • 1 个回复 • 314 次浏览 • 2019-12-12 12:07 • 来自相关话题

InRouter 与 SINEMA Remote Connect 建立连接

Admin 发表了文章 • 0 个评论 • 488 次浏览 • 2019-11-22 17:45 • 来自相关话题

SIEMENS TeleService方案 针对每个应用的正确的解决方案 • TeleService 通过交换机网络,移动通信或 internet 对设备和工厂的远程诊断和维护  • TeleService 非常有助于节省维护工作的差旅 ...查看全部
SIEMENS TeleService方案 针对每个应用的正确的解决方案
• TeleService 通过交换机网络,移动通信或 internet 对设备和工厂的远程诊断和维护 
• TeleService 非常有助于节省维护工作的差旅和人员成本,提高设备和工厂的可用性 
• TeleService 基于OpenVPN技术实现
 
InRouter 与  SINEMA Remote Connect 建立连接如下
 
1. 创建设备
 
登陆 SINEMA Remote Connect Server 在Device 页面下创建一个Device:
1-create.png

创建一个名称为InRouter001 的设备,设备名称可以自定义:
2-devide.png

选择OpenVPN 协议:
3-openvpn.jpg

添加路由器LAN的子网信息(路由器LAN地址可以在InRouter LAN进行定义):
4-Network.png

将设InRouter001添加到Station组:
5-group.png

设置InRouter001 的密码,该密码也作为路由器中的证书保护密钥:
6-group.png

设备创建完毕,点击 Finish 按钮。
7-fin.png

8-fin.png

 
2. 下载并安装证书
在Device 列表中,下载PKCS#12格式证书:
2-1-dowkey.png

登陆InRouter中,默认登陆IP http://192.168.2.1  用户名 adm 密码 123456
2-2-login.png

在配置之前,保证路由器已经可以正常上网,并可以ping 通公网IP:
2-3-netok.png

在VPN-证书管理页面中,配置并保存证书保护密钥,也就是在SINEMA Remote Connect中 InRouter001 的密码
2-4-keypass.png

将下载的PKCS#12格式证书文件导入路由器中:
2-5-importkey.png

2-5-importkey2.png

导入成功后,原来 导出共钥证书/私钥证书/CA证书 由灰色字体变为黑色字体
2-5-importkey3.png

 
3. 创建并测试OpenVPN客户端
 
创建OpenVPN客户端:
2-6-openvpn.png

配置服务器IP地址、端口号,点击新增 
2-6-openvpn-2.png

服务器端口号可以在 Security VPN basic settings中查看:
2-6-openvpn-31.png

配置OpvnVPN客户端参数,认证类型使用数字证书方式,加密算法、HMAC需要与Server端一致:
2-6-openvpn-3.png

配置完毕后点击应用并保存按钮,建议重新打开配置页面,检查加密算法、HMAC等参数。
 
3. 连接正常情况的状态以及测试
2-6-openvpn-4.png

以LAN接口IP 192.1168.2.1 为源地址(-I 192.168.2.1),ping Server LAN地址 172.29.0.1
3-test-1.png

2-7-sucess.png

 
Server 端 Device 列表设备上线状态:
3-test-2.png


当下端PLC只配置IP,不配置网关的情况下,如果通过SNAT将源地址也就是隧道地址转换为LAN接口地址可以根据以下方式配置:
SMRC-1.png

建立一条ACL,将源地址为172.30.0.0/0.0.255.255数据包匹配出来:
SMRC-2.png

新建一条SNAT,将源地址ALC 111 的地址转换为以LAN端口也就是VLAN1 接口为源地址:
SMRC-3.png

 
此方式代替西门子路由器中的:IP Masquerading 功能。
SMRC-4.png
 

IR600S实现网站白名单功能

unclexing 回复了问题 • 2 人关注 • 1 个回复 • 227 次浏览 • 2019-11-05 12:18 • 来自相关话题

IR900 python本地安装模块

unclexing 回复了问题 • 2 人关注 • 2 个回复 • 395 次浏览 • 2019-10-21 11:40 • 来自相关话题

VG710都有那些外置接口?

Admin 回复了问题 • 2 人关注 • 1 个回复 • 209 次浏览 • 2019-10-15 16:26 • 来自相关话题

IR615-SE

Admin 发表了文章 • 0 个评论 • 187 次浏览 • 2019-09-11 14:21 • 来自相关话题

测试底板名称: IR6X5-SE_PCBA_TB_V10

测试底板名称: IR6X5-SE_PCBA_TB_V10

IR600 CLI 如何保存配置?

回复

匿名用户 回复了问题 • 2 人关注 • 2 个回复 • 349 次浏览 • 2019-08-12 17:07 • 来自相关话题

IR615 双SIM卡切换机制是什么?

Sunzd 回复了问题 • 2 人关注 • 1 个回复 • 309 次浏览 • 2019-07-05 11:21 • 来自相关话题

IR915有线无线切换

Admin 回复了问题 • 1 人关注 • 1 个回复 • 345 次浏览 • 2019-07-01 11:41 • 来自相关话题

IR900 Wi-Fi 联网如何配置?

Admin 发表了文章 • 0 个评论 • 411 次浏览 • 2019-06-20 17:44 • 来自相关话题

例如上图,IR900 通过Wi-Fi接口连接公司办公无线网络 inhand-office (SSID为无线网络的名称)   首先将Wi-Fi接口与WLAN接口解绑 ...查看全部
IR900-WLAN0.png

例如上图,IR900 通过Wi-Fi接口连接公司办公无线网络 inhand-office (SSID为无线网络的名称)
 
首先将Wi-Fi接口与WLAN接口解绑

1576213010464.jpg


登陆IR900后,进入网络-WLAN接口
 
IR900-WLAN.jpg

 
启用WLAN接口功能,接口类型选择“客户端”模式
客户端SSID内输入: inhand-office (SSID为无线网络的名称)
认证方式/加密方式选择相应的方式,如果不知道可以随意选择, 通过SSID扫描可以查看;
输入密码,点击保存;
IR900-WLAN2.jpg

在SSID扫描页面中查看是否连接成功, 如果没有请检查认证方式、加密方式、密码是否输入正确;
IR900-WLAN3.png

 
Wi-Fi扫描显示“已连接”,进入“快速向导-新建WAN”
接口选择Wi-Fi接口: dot11radio1
类型选择:动态地址( DHCP)
IR900-WLAN6.png

 
如果Wi-Fi路由器没有开器DHCP,请选择类型:静态IP,填写IP/子网掩码/网关/DNS服务器 即可;
 
测试网络是否连接成功,进入“工具-ping工具” ping www.baidu.com  查看是否可以ping通。
IR900-WLAN7.png

IR900有线联网如何配置?

Admin 发表了文章 • 0 个评论 • 371 次浏览 • 2019-06-20 17:13 • 来自相关话题

  如上图,IR900的F0/1 连接到办公网的路由器,自动获得IP地址。   进入路由器配置页面,点击“快速向导-新建WAN” 接口选择 fastethernet0/1 ,类型:动态地址(DHCP),配置完毕点 ...查看全部
IR900-WAN2.png

 
如上图,IR900的F0/1 连接到办公网的路由器,自动获得IP地址。
 
进入路由器配置页面,点击“快速向导-新建WAN”
接口选择 fastethernet0/1 ,类型:动态地址(DHCP),配置完毕点击应用并保存。
IR900-WAN.jpg


如果路由器没有开器DHCP,请选择类型:静态IP,填写IP/子网掩码/网关/DNS服务器 即可;
如果IR900直接连接运营商的光猫,请选择类型:ADLS拨号,输入拨号用户名密码即可。
 
配置完毕电脑可以正常上网或在下图中“工具-ping工具”页面测试ping www.baidu.com  是否可达。
IR900-WLAN7.png

 
 

使用映瀚通IR915L设备如果实现以下功能

奇兵 回复了问题 • 2 人关注 • 3 个回复 • 666 次浏览 • 2019-05-30 10:27 • 来自相关话题

有没有远程控制IO端口的范例?

回复

lizhuo 发起了问题 • 1 人关注 • 0 个回复 • 332 次浏览 • 2019-05-23 15:31 • 来自相关话题

计划把数据存储到一个文件,编译正常,数据可以正常存储,但是APP运行时报错,提示没有权限,如图

回复

unclexing 回复了问题 • 1 人关注 • 1 个回复 • 347 次浏览 • 2019-04-10 16:08 • 来自相关话题

有没有最新ir605固件升级包呢? 目前用的版本为 1.2.0.r2952

Admin 回复了问题 • 2 人关注 • 1 个回复 • 363 次浏览 • 2019-04-08 12:05 • 来自相关话题

测试:IG902-B采集1000个寄存器测试实验

Carmelo Anthony 发表了文章 • 0 个评论 • 409 次浏览 • 2019-04-02 11:35 • 来自相关话题

测试环境:设备IG902-B,SDK版本1.0.9-beta,APP版本InModbus-V0.0.7,PLC起始地址40001,配置文件见附件。 测试说明:本次着重测试IG902采集1000个寄存器的最快时间,故配置文件采用1个策略采集组,将1 ...查看全部
测试环境:设备IG902-B,SDK版本1.0.9-beta,APP版本InModbus-V0.0.7,PLC起始地址40001,配置文件见附件。
测试说明:本次着重测试IG902采集1000个寄存器的最快时间,故配置文件采用1个策略采集组,将1000个寄存器分成8次轮询采集,且1000位数据没有单独描述。

采集图.png

 
测试结果:配置文件中的采集间隔分别改为0.5S 和1.0S 测试
collection polling: 1.0 时;APP运行正常,可在1S间隔正常采集及上传至DS平台,1h后DS平台数据更新时间间隔变为2S
collection polling: 0.5 时;APP运行正常,可在1S间隔正常采集及上传至DS平台,1h后DS平台数据更新时间间隔变为2S
 
 
 

IR615做端口映射后笔记本连接wan口可以连接路由器,lan口无法连接路由器

Admin 回复了问题 • 2 人关注 • 1 个回复 • 413 次浏览 • 2019-03-18 08:24 • 来自相关话题

DDNS在路由器WAN为私网IP地址时无法使用,有没有其他解决方案?

回复

Admin 回复了问题 • 1 人关注 • 1 个回复 • 399 次浏览 • 2019-03-15 15:14 • 来自相关话题

怎样使用IR900连接WiFi上网呢??

奇兵 发表了文章 • 0 个评论 • 442 次浏览 • 2019-03-06 11:24 • 来自相关话题

1、登录网关。 2、开启网关的DHCP客户端(默认开启)。 ...查看全部
1、登录网关。
1.jpg


2.jpg

2、开启网关的DHCP客户端(默认开启)。
0a.jpg


a.jpg

3、开启WLAN客户端功能。
3.jpg

4、填写要连接的WIFI信息。
5.jpg

5、查看连接情况
b.jpg

6、写静态路由。
6.jpg


7.jpg

7、设置防火墙
8.jpg


9.jpg


10.jpg


11.jpg


12.jpg


15.jpg

8、WiFi的DHCPserver没有开启的话继续向下执行,如果上边的已经测试可以通,则不需要执行下边的操作。

13.jpg


14.jpg


15.jpg

 

IR600 系列CLI保存配置

Admin 发表了文章 • 0 个评论 • 285 次浏览 • 2019-03-05 13:58 • 来自相关话题

telnet 192.168.2.1 Router login: adm Password:  ************************************************   ...查看全部
telnet 192.168.2.1

Router login: adm
Password: 
************************************************
           欢迎使用控制台
      北京映翰通网络技术股份有限公司
      Copyright @2001-2018, 北京映翰通网络技术股份有限公司
      http://www.inhand.com.cn
------------------------------------------------
型号                 : IR615
序列号               : RL6151719282629
说明                 : www.inhand.com.cn
当前版本             : 2.2.0.r4616
当前Bootloader版本   : 1.1.3.r4559
------------------------------------------------
获取命令帮助
------------------------------------------------
输入命令过程中可随时输入'?'获取帮助
================================================
  help           -- 获取命令帮助
  language       -- 设置界面语言
  show           -- 显示运行状态
  exit           -- 退出视图/控制台
  ping           -- ping探测
  comredirect    -- 串口重定向
  telnet         -- telnet登录
  traceroute     -- 路由探测
  enable         -- 切换到特权模式
Router> enable              //切换为特权模式
请输入密码: 
Router# conf terminal    //进入配置莫是
Router(config)# Router(config)# nvram commit   //保存配置
Router(config)# exit                  //退出配置模式
Router# re
  reboot         -- 重新启动系统
  reload         -- 重新启动系统
  restore        -- 恢复固件
Router# reboot             //重新启动系统
 
 

VRRP+IPSEC VPN功能配置案例

Admin 发表了文章 • 1 个评论 • 408 次浏览 • 2019-02-26 20:00 • 来自相关话题

  ...查看全部
幻灯片1.png


幻灯片2.png


幻灯片3.png


幻灯片4.png


幻灯片5.png


幻灯片6.png


幻灯片7.png


幻灯片8.png


幻灯片9.png


幻灯片10.png


幻灯片11.png


幻灯片12.png


幻灯片13.png


幻灯片14.png


幻灯片15.png

 

适用于IR900以及IG900系列产品python 开发的IDE如何切换工程?

回复

unclexing 发起了问题 • 1 人关注 • 0 个回复 • 489 次浏览 • 2019-02-14 14:48 • 来自相关话题

IR915L-W 如何进入Wi-Fi板卡升级固件?

回复

Admin 回复了问题 • 1 人关注 • 1 个回复 • 440 次浏览 • 2019-01-29 10:17 • 来自相关话题

IR615使用DTU功能DCUDP方式连接主站服务器配置

李万龙 发表了文章 • 0 个评论 • 530 次浏览 • 2018-12-04 18:13 • 来自相关话题

前提:确保IR615能够访问公网 1、首先在路由器上打开DTU功能 2、勾选DC协议,输入主站服务器IP和端口及DTU标识 ...查看全部
前提:确保IR615能够访问公网
1、首先在路由器上打开DTU功能
图片2.png

2、勾选DC协议,输入主站服务器IP和端口及DTU标识
图片1.png

3、连接成功后如下图
图片3.png

4、IR615日志显示如下
图片5.png


 

IR615-S-DS双卡切换

阚成龙 发表了文章 • 0 个评论 • 329 次浏览 • 2018-11-23 17:19 • 来自相关话题

一  登录路由器 二  网络--拨号接口--高级选项--启用双SIM卡。      注:双SIM卡中最大拨号次数建议为2次,默认5次切换时间大概10分钟。
一  登录路由器
二  网络--拨号接口--高级选项--启用双SIM卡。
     注:双SIM卡中最大拨号次数建议为2次,默认5次切换时间大概10分钟。

IR900 Python SDK

Admin 发表了文章 • 0 个评论 • 348 次浏览 • 2018-11-22 15:55 • 来自相关话题

  下载附件需要注册账号。  IR900 Python SDK 解压后使用。
 
下载附件需要注册账号。
 IR900 Python SDK 解压后使用。

IR600 Wi-Fi信号为 24%是怎样换算的?

回复

Admin 回复了问题 • 1 人关注 • 1 个回复 • 434 次浏览 • 2018-11-22 13:46 • 来自相关话题

inhand IR611-S网口显示断连

Admin 回复了问题 • 2 人关注 • 1 个回复 • 566 次浏览 • 2018-10-26 15:34 • 来自相关话题

How to use Device Manager remote downlod commands list (CLI) for IR900

回复

Admin 回复了问题 • 1 人关注 • 1 个回复 • 686 次浏览 • 2018-10-09 14:54 • 来自相关话题